• 欢迎访问彩红网,3D模型下载,平面素材,网站源码,ppt模板下载,专利检索,设计软件下载,cad图纸下载
  • 赞助本站:点击进入
  • 彩红网原论坛网址:点击进入
  • 赞助本站:点击进入

神码无线瘦ap二层模式[caired.com-彩红网3D模型下载CG模型平面素材专利检索网站源码]

二层模式瘦 a 配置:
ap 配置:

set static-ip-route gateway 192.168.1.1   //网关
set management static-ip 192.168.1.10   //设置 ac 发现 ap 的 ip 地址
set management dhcp-status down    //关闭 dhcp

ac 配置:

DCWS-6028(config)#sh run
!
no service password-encryption
!
hostname DCWS-6028
sysLocation China
sysContact 800-810-9119
!
!
!
service dhcp
!
ip dhcp pool 300    //用户地址池
 <a href="https://www.caired.com/tag/network" title="查看更多关于 network 的文章" target="_blank">network</a>-address 172.16.1.0 255.255.255.0
 default-router 172.16.1.1
!

vlan 1;300 
!         
Interface Ethernet1/0/1
!
Interface Ethernet1/0/2      //ap 在此端口
 switchport mode trunk
 switchport trunk allowed vlan 1-299;301-4094 
!
interface Vlan1     //ap 的 vlan
 ip address 192.168.1.1 255.255.255.0
!
interface Vlan300   //用户的 vlan
 ip address 172.16.1.1 255.255.255.0
!
!
no login
wireless
 enable
 discovery ip-list 192.168.1.10   //通过 ip 地址发现 ap
 l2tunnel vlan-list add 300      //隧道允许通过 vlan,注意不能包括 ap 所处的 vlan
 <a href="https://www.caired.com/tag/network" title="查看更多关于 network 的文章" target="_blank">network</a> 1
  security mode wpa-personal    //加密方式
  ssid DCN                   //设置 ssid 名称
  vlan 300                   //绑定用户 vlan
  wpa key encrypted 120f87e343ba3c9a03e7d5d6617967e4abc0b51a801925f43d40a1b17068dda5f5f5f08a35a6825d808d66e0979a4c01fd4e90dfd59826e45c7ce44d58a18a76   //加密密码
!
 <a href="https://www.caired.com/tag/network" title="查看更多关于 network 的文章" target="_blank">network</a> 2
!
 <a href="https://www.caired.com/tag/network" title="查看更多关于 network 的文章" target="_blank">network</a> 3
!
 <a href="https://www.caired.com/tag/network" title="查看更多关于 network 的文章" target="_blank">network</a> 4
!
 <a href="https://www.caired.com/tag/network" title="查看更多关于 network 的文章" target="_blank">network</a> 5
!
 network 6
!
 network 7
!
 network 8
!
 network 9
!
 network 10
!
 network 11
!
 network 12
!
 network 13
!
 network 14
!
 network 15
!
 network 16
!
 ap load-balance template 1
!
 ap profile 1
  name Default
  hwtype 5    //配置硬件类型
  radio 1
   dot11n channel-bandwidth 20
   vap 0
!
   vap 1
!
   vap 2
!
   vap 3
!         
   vap 4
!
   vap 5
!
   vap 6
!
   vap 7
!
   vap 8
!
   vap 9
!
   vap 10
!
   vap 11
!
   vap 12
!
   vap 13
!
   vap 14
!
   vap 15
!         
!
!
 ap database 00-03-0f-20-94-80    //添加 ap 认证
!
!
captive-portal
!
end

相关一些察看命令:

show wireless ap status   //查看 AP 状态
show wireless ap failure status   //查看未被管理到的 AP
show wireless         //查看 AC 信息
show wireless ap database    //查看 AP<a href="https://www.caired.com/tag/%e6%95%b0%e6%8d%ae%e5%ba%93" title="查看更多关于数据库的文章" target="_blank">数据库</a>
show wireless network 1       //查看 network 信息


彩红网 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:神码无线瘦 ap 二层模式[caired.com-彩红网 3D 模型下载 CG 模型平面素材专利检索网站源码]
喜欢 (0)
[微信打赏]
分享 (0)
关于作者:
喜欢收集一些资料,也愿意分享给大家,如果大家也有资料分享的话可以加我QQ:2766242327或者加QQ群:454824364

您必须 登录 才能发表评论!